CISCO 2950 switch 把它設成 2 VLAN , port monitor

IOS options ….

Using 2909 out of 32768 bytes
!
version 12.1
no service pad
service timestamps debug uptime
service timestamps log uptime
no service password-encryption
!
hostname it-sw
!
enable secret 5 $1xxxx
enable password xxx
!
ip subnet-zero
!
ip domain-name ithome.com.tw
cluster enable hinet 0
!
spanning-tree mode pvst
no spanning-tree optimize bpdu transmission
spanning-tree extend system-id
!
!
!
!
interface FastEthernet0/1
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/2
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/3
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/4
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/5
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/6
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/7
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/8
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/9
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/10
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/11
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/12
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/13
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/14
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/15
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/16
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/17
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/18
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/19
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/20
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/21
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/22
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/23
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface FastEthernet0/24
switchport access vlan 22
switchport mode access
spanning-tree portfast
!
interface Vlan1
ip address 210.59.230.177 255.255.255.0
no ip route-cache
!
ip default-gateway 210.59.230.254
ip http server
!
ip access-list extended CMP-NAT-ACL
dynamic Cluster-HSRP deny ip any any
dynamic Cluster-NAT permit ip any any
snmp-server community xxx RO
!
line con 0
line vty 0 4
password xxx
login
line vty 5 15
password xxx
login
!
!
!
monitor session 1 source interface Fa0/3
monitor session 1 destination interface Fa0/4
end